Docker security vulnerability unveiled

Follow

A security vulnerability has been disclosed for a flaw in runc, Docker and Kubernetes' container runtime, which can be used to attack any host system running containers.

Blockdaemon is not vulnerable to the Docker bug.

At Blockdaemon, as part of our internal process, we always check the contents of containers, and in any case most of our containers we build ourselves.

We have audited our infrastructure for exposure to CVE-2019-5736 . Blockdaemon is not vulnerable and is redeploying all containers as an additional security measure.

>>>

If you have questions or concerns please let us know.  Post in the community or drop us an email at support@blockdaemon.com

logo3.jpg

 

 

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.